libgtop依存関係の問題?

下記のようなエラーが頻発する問題
gnome-session[xxxx]: (gnome-shell:xxxx): St-CRITICAL **: st_widget_get_theme_node called on the widget

libgtop依存関係の問題?
libgtop2-dev開発パッケージをインストールした後、拡張機能が起動して正常に動作する?
sudo apt install libgtop2-dev

参考
https://github.com/elvetemedve/gnome-shell-extension-system-monitor/issues/6


カテゴリー: 備忘録 | 投稿日: | 投稿者: | コメントを残す

コメントを残す

メールアドレスが公開されることはありません。