PHP7.1xに対応完了

ようやくPHP5.6からPHP7.1へ更新できました。
XOOPSXが真っ白になり動作しない…といういつものパターンでしたが、
以下の構文エラーが原因だったようです。
エラーをちゃんと見るって大事ですね。

Parse error:
syntax error, unexpected ‘new’ (T_NEW) in XoopsX\preload\MultiLanguagePreLoad.class.php on line 9
9: $cubeUtilMlang =& new CubeUtil_MultiLanguage();

9: $cubeUtilMlang = new CubeUtil_MultiLanguage();

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です